Commit 2a2a09f5 authored by Avisek Naug's avatar Avisek Naug
Browse files

update readme

parent a9007010
......@@ -93,15 +93,19 @@ These reqirements can be installed using [Anaconda python distribution][6]. A vi
```
python 3.6
- tensorflow # neural networks
- keras-rl # reinforcement learning
- keras # high-level manipulation of neural networks
- numpy # mathematical operations
- matplotlib # plotting
- gym # environment models for reinforcement learning
- pandas # manipulating records (tables/rows)
- xlrd # reading excel files
- joblib # loading trained models from scikit-learn
- tensorflow # neural networks
- keras-rl # reinforcement learning
- keras # high-level manipulation of neural networks
- numpy # mathematical operations
- matplotlib # plotting
- gym # environment models for reinforcement learning
- pandas # manipulating records (tables/rows)
- xlrd # reading excel files
- joblib # loading trained models from scikit-learn
- beautifulsoup4 # used to parse api data from Niagara Platform
- scikit-learn # used for basic machine learning appplications and data processing
- requests # used to request API data in python
- scipy # used to process raw signals
```
These packages have been listed in `requirements.txt`. They can be installed from `pip` the bundled package manager that comes with python:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment